The application doesn't appear on "WebPart composant" or "Application composant"

Hi, I have an issue with the Spotlight application on SharePoint O365. I can install the application from the store, I can modify every settings but I can't find it in "WebPart composant" or "Appl...

Id #1900 | Release: None | Updated: May 23 at 10:15 AM by milvain | Created: May 23 at 10:15 AM by milvain

Banner not displayed in HTTPS - port 443

The banner is working fine in HTTP - port 80: http://apps-68b32fae3b1ec8.lib-apps.technion.ac.il/en/AppBrightBanner/Pages/BannerAppPart.aspx?ASpeed=500&PauseTime=5000&Effect=random&NavThumbs=false...

Id #1898 | Release: None | Updated: May 4 at 9:28 AM by Shahaf21 | Created: May 4 at 9:28 AM by Shahaf21

cannot create new item and publish list after editing

hi all i cannot add new item in banner list and also cannot publish it i get error The server was unable to save the form at this time. Please try again. i used banner with SharePoint online an...

Id #1897 | Release: None | Updated: Mar 20 at 9:03 PM by AbdoIsmail_ITE | Created: Mar 20 at 9:03 PM by AbdoIsmail_ITE

Banner fails to display in various OS/Browser combinations

I downloaded and configured the Bright banner into our O365 SharePoint tenant without issue, but then once I started to test the implementation I started to experience issues, see test results belo...

Id #1895 | Release: None | Updated: Feb 2 at 2:33 PM by lacalladine | Created: Feb 2 at 2:21 PM by lacalladine

Alt Text

In the BrightBanner image library properties it states that the Description property will be utilized for alternative text for the picture. I have entered text in this area, but it does not appear...

Id #1894 | Release: None | Updated: Feb 2 at 3:38 PM by lacalladine | Created: Jan 10 at 3:41 PM by apechler

Banner does not Security Trim Items

Hello, I've reduced the Permissions on various items in the Banner List, and all users can still see all items in that list, rather than only those they have access to. When I send the user to th...

Id #1888 | Release: None | Updated: Nov 17, 2016 at 9:03 PM by KnightTemplar359 | Created: Nov 17, 2016 at 9:03 PM by KnightTemplar359

Image Rendering Problem

When I use Bright Banner in SharePoint 2013 the images don't display fully, even though they appear correctly on the Bright Banner Preview and Embed screen. See attached... How do I get the image...

Id #1886 | Release: None | Updated: Nov 14, 2016 at 8:45 PM by lentesjr | Created: Nov 14, 2016 at 8:45 PM by lentesjr

How to point this banner web part to my picture library

Hi, I do not see any options in edit web parts to display pictures from our SharePoint document library. Is there a way to do this? Regards, Amit

Id #1884 | Release: None | Updated: Oct 24, 2016 at 12:59 PM by amitchhatbar | Created: Oct 24, 2016 at 12:59 PM by amitchhatbar

Internal error 500

Every time I try to go to the library pictures it gives me internal error 500. How do I fix this?

Id #1879 | Release: None | Updated: Oct 24, 2016 at 9:08 PM by cksodhi | Created: Sep 7, 2016 at 6:22 PM by roandrea

Contribute Permission Required to See Images?

In my testing my users are only able to see the images in the Bright Banner web part if they are granted at least Contribute permissions to the page/site on which the web part is presented. I have ...

Id #1873 | Release: None | Updated: Aug 2, 2016 at 6:26 PM by Mattdenison | Created: Aug 2, 2016 at 6:26 PM by Mattdenison