How to change background colour of text overlay?

Hi, We are using the Bright Banner App, but find the black background colour for the text overlay too harsh. Is it possible to modify the style to make the text overlay look more like the attach...

Id #1816 | Release: None | Updated: Aug 19 at 8:09 AM by rich999 | Created: Aug 19 at 8:09 AM by rich999

What is the limit of images?

I have noticed that the example images are 6, but the slide show displays only 5. I suppose those numbers cannot be increased and it is a great limitation that should have been mentioned in the de...

Id #1813 | Release: None | Updated: Jul 27 at 1:23 PM by suxxxann | Created: Jul 27 at 1:23 PM by suxxxann

Unable To Get to Configuration

I added the app and it default pictures show fine and work on the site but when I try to navigate to the banner slides list it is blank. It does show the Browse, items, and list tabs but when I cli...

Id #1809 | Release: None | Updated: Jun 17 at 6:57 PM by derrickgh | Created: Jun 17 at 6:57 PM by derrickgh

AppBrightBanner/Pages/Default.aspx page crushed..

I love using bright banner web parts, and I was using web parts to one site. I found the admin page (AppBrightBanner/Pages/Default.aspx) crushed and cannot use it normally. Does this happen often?...

Id #1767 | Release: None | Updated: Mar 11 at 7:16 PM by Muawiyah | Created: Nov 25, 2014 at 5:27 AM by tkEngineering

Images are not resposive

My whole website is responsive but the images under the bright banner app are not and not displaying correctly on phone devices, can someone please help its urgent. Thanks, Nidhi

Id #1765 | Release: None | Updated: Mar 11 at 7:16 PM by Muawiyah | Created: Nov 24, 2014 at 1:04 AM by NidhiGuptaNawab

The endpoint /appbrightbanner/_layouts/15/lightbox.aspx

The endpoint /appbrightbanner/_layouts/15/lightbox.aspx is not accessible in the context of a SharePoint App. This is the display message I get whenever I try to do anything within in the bright b...

Id #1706 | Release: None | Updated: Jun 24, 2014 at 8:18 PM by adjschul | Created: Jun 24, 2014 at 8:18 PM by adjschul

Image Loading

Tried to load images into the library and it just sits there. Unable to load new images.

Id #1704 | Release: None | Updated: Mar 11 at 7:18 PM by Muawiyah | Created: Jun 14, 2014 at 5:10 PM by netmedic

Image sizing issues and iframe issues

Hi, I have added a slideshow to my O365 public website. I have both vertical and horizontal images on the slide how, however only the horizontal ones work. I cannot get the vertical photos to sh...

Id #1702 | Release: None | Updated: Mar 11 at 7:19 PM by Muawiyah | Created: Jun 1, 2014 at 9:48 PM by towen

Hide/disable navigation section?

Hello, Loving this app - it's the only one I've been able to find that is able to display images from a sharepoint list on an anonymous, public website - thank you for the hard work! Quick questi...

Id #1701 | Release: None | Updated: Mar 11 at 7:20 PM by Muawiyah | Created: May 30, 2014 at 2:41 PM by scottbunting

Unable to use Bright Banner App

I've added the App to my SharePoint 2013 server. After trusting it, I get a Page not found error. What could be causing this error?

Id #1699 | Release: None | Updated: May 20, 2014 at 3:02 PM by dbliss | Created: May 20, 2014 at 3:02 PM by dbliss